summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/cpu/unix/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-12 12:51:20 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-12 12:51:20 +0000
commit9d4dacc8a0fd3261a955c441cddcfa0cd9356ff4 (patch)
tree185cb8d932395b0c390a3e18709a264b15123ce6 /c/src/exec/score/cpu/unix/Makefile.am
parent2000-09-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-9d4dacc8a0fd3261a955c441cddcfa0cd9356ff4.tar.bz2
2000-09-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Use += to set up AM_CPPFLAGS.
Diffstat (limited to '')
-rw-r--r--c/src/exec/score/cpu/unix/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/score/cpu/unix/Makefile.am b/c/src/exec/score/cpu/unix/Makefile.am
index 27293d32e0..84df350bfb 100644
--- a/c/src/exec/score/cpu/unix/Makefile.am
+++ b/c/src/exec/score/cpu/unix/Makefile.am
@@ -11,7 +11,7 @@ include $(top_srcdir)/../../../../../../automake/lib.am
SUBDIRS = rtems
-AM_CPPFLAGS = -DCPU_SYNC_IO $(LIBC_DEFINES)
+AM_CPPFLAGS += -DCPU_SYNC_IO $(LIBC_DEFINES)
C_FILES = cpu.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)