summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/cpu/powerpc/shared/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:23:34 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:23:34 +0000
commit1707a0425fae3aabfeafffc481ac70ec1363abf9 (patch)
tree2e6e613005608cba291299874f24fe78eb984bb0 /c/src/exec/score/cpu/powerpc/shared/Makefile.am
parent2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-1707a0425fae3aabfeafffc481ac70ec1363abf9.tar.bz2
2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* shared/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to '')
-rw-r--r--c/src/exec/score/cpu/powerpc/shared/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/score/cpu/powerpc/shared/Makefile.am b/c/src/exec/score/cpu/powerpc/shared/Makefile.am
index 0b9f5963a4..6ffa0953d7 100644
--- a/c/src/exec/score/cpu/powerpc/shared/Makefile.am
+++ b/c/src/exec/score/cpu/powerpc/shared/Makefile.am
@@ -13,7 +13,7 @@ include_rtems_score_HEADERS = ppc.h ppctypes.h
# (OPTIONAL) Add local stuff here using +=
#
-PREINSTALL_FILES += $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/rtems/score \
+PREINSTALL_FILES = $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/rtems/score \
$(include_HEADERS:%.h=$(PROJECT_INCLUDE)/%.h) \
$(include_rtems_score_HEADERS:%.h=$(PROJECT_INCLUDE)/rtems/score/%.h)