summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/cpu/or32/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-06-17 09:22:48 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-06-17 09:22:48 +0000
commit2f6261d731b86fa6839c0ffa4ae5b03d0fcd4234 (patch)
treef3f40d23a01c3759c2ef91a82f4e4d313a419ea8 /c/src/exec/score/cpu/or32/Makefile.am
parent2002-06-17 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-2f6261d731b86fa6839c0ffa4ae5b03d0fcd4234.tar.bz2
2002-06-17 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Include $(top_srcdir)/../../../automake/*.am. Use ../../../aclocal.
Diffstat (limited to 'c/src/exec/score/cpu/or32/Makefile.am')
-rw-r--r--c/src/exec/score/cpu/or32/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/c/src/exec/score/cpu/or32/Makefile.am b/c/src/exec/score/cpu/or32/Makefile.am
index d975cd39c1..c67792b5d2 100644
--- a/c/src/exec/score/cpu/or32/Makefile.am
+++ b/c/src/exec/score/cpu/or32/Makefile.am
@@ -2,11 +2,11 @@
## $Id$
##
-ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
+ACLOCAL_AMFLAGS = -I ../../../aclocal
-include $(top_srcdir)/../../../../../../automake/multilib.am
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../automake/multilib.am
+include $(top_srcdir)/../../../automake/compile.am
+include $(top_srcdir)/../../../automake/lib.am
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
@@ -54,4 +54,4 @@ all-local: $(ARCH) $(PREINSTALL_FILES) $(rtems_cpu_rel_OBJECTS) $(REL) \
EXTRA_DIST = cpu.c cpu_asm.c rtems.c
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../automake/local.am