summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/cpu/or16/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:41:35 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:41:35 +0000
commit329509fbdd9999e9bb3b3f5cd0a09c11cec12dad (patch)
tree297dde2d20264d126d9eba130fd1e12da419f802 /c/src/exec/score/cpu/or16/Makefile.am
parent2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-329509fbdd9999e9bb3b3f5cd0a09c11cec12dad.tar.bz2
2001-02-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am, rtems/score/Makefile.am: Apply include_*HEADERS instead of H_FILES.
Diffstat (limited to 'c/src/exec/score/cpu/or16/Makefile.am')
-rw-r--r--c/src/exec/score/cpu/or16/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/exec/score/cpu/or16/Makefile.am b/c/src/exec/score/cpu/or16/Makefile.am
index a322f6920f..07bebb15d9 100644
--- a/c/src/exec/score/cpu/or16/Makefile.am
+++ b/c/src/exec/score/cpu/or16/Makefile.am
@@ -10,7 +10,7 @@ SUBDIRS = rtems
C_FILES = cpu.c cpu_asm.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
-H_FILES = asm.h
+include_HEADERS = asm.h
REL = $(ARCH)/rtems-cpu.rel
@@ -32,7 +32,7 @@ $(PROJECT_RELEASE)/lib/rtems$(LIB_VARIANT).o: $(ARCH)/rtems.o
$(REL): $(rtems_cpu_rel_OBJECTS)
$(make-rel)
-PREINSTALL_FILES += $(PROJECT_INCLUDE) $(H_FILES:%=$(PROJECT_INCLUDE)/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE) $(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/rtems$(LIB_VARIANT).o
@@ -41,7 +41,7 @@ all-local: $(ARCH) $(PREINSTALL_FILES) $(rtems_cpu_rel_OBJECTS) $(REL) \
.PRECIOUS: $(REL)
-EXTRA_DIST = asm.h cpu.c cpu_asm.c rtems.c
+EXTRA_DIST = cpu.c cpu_asm.c rtems.c
include $(top_srcdir)/../../../../../../automake/subdirs.am
include $(top_srcdir)/../../../../../../automake/local.am