summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/cpu/m68k/rtems/score/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:41:35 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:41:35 +0000
commit329509fbdd9999e9bb3b3f5cd0a09c11cec12dad (patch)
tree297dde2d20264d126d9eba130fd1e12da419f802 /c/src/exec/score/cpu/m68k/rtems/score/Makefile.am
parent2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-329509fbdd9999e9bb3b3f5cd0a09c11cec12dad.tar.bz2
2001-02-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am, rtems/score/Makefile.am: Apply include_*HEADERS instead of H_FILES.
Diffstat (limited to 'c/src/exec/score/cpu/m68k/rtems/score/Makefile.am')
-rw-r--r--c/src/exec/score/cpu/m68k/rtems/score/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/exec/score/cpu/m68k/rtems/score/Makefile.am b/c/src/exec/score/cpu/m68k/rtems/score/Makefile.am
index fa38bea692..c9a0772392 100644
--- a/c/src/exec/score/cpu/m68k/rtems/score/Makefile.am
+++ b/c/src/exec/score/cpu/m68k/rtems/score/Makefile.am
@@ -4,15 +4,15 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = cpu.h m68k.h m68ktypes.h
-noinst_HEADERS = $(H_FILES)
+include_rtems_scoredir = $(includedir)/rtems/score
+include_rtems_score_HEADERS = cpu.h m68k.h m68ktypes.h
#
# (OPTIONAL) Add local stuff here using +=
#
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score \
- $(H_FILES:%.h=$(PROJECT_INCLUDE)/rtems/score/%.h)
+ $(include_rtems_score_HEADERS:%.h=$(PROJECT_INCLUDE)/rtems/score/%.h)
$(PROJECT_INCLUDE)/rtems/score:
$(mkinstalldirs) $@