summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/cpu/c4x/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-03 03:38:34 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-03 03:38:34 +0000
commite6938b4d264ac7b6549fb96d989e6c60fa6c4f46 (patch)
treeb086adb08ad091ca41c2b4f7c7c0b35e32728bec /c/src/exec/score/cpu/c4x/Makefile.am
parent2002-07-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-e6938b4d264ac7b6549fb96d989e6c60fa6c4f46.tar.bz2
2002-07-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* rtems.c: Remove. * Makefile.am: Reflect changes above.
Diffstat (limited to 'c/src/exec/score/cpu/c4x/Makefile.am')
-rw-r--r--c/src/exec/score/cpu/c4x/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/c/src/exec/score/cpu/c4x/Makefile.am b/c/src/exec/score/cpu/c4x/Makefile.am
index d4709f7473..2c35fe7137 100644
--- a/c/src/exec/score/cpu/c4x/Makefile.am
+++ b/c/src/exec/score/cpu/c4x/Makefile.am
@@ -32,9 +32,6 @@ include_rtems_score_HEADERS = \
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score \
$(include_rtems_score_HEADERS:%.h=$(PROJECT_INCLUDE)/%.h)
-$(PROJECT_RELEASE)/lib$(MULTISUBDIR)/rtems$(LIB_VARIANT).o: $(ARCH)/rtems.o
- $(INSTALL_DATA) $< $@
-
C_FILES = cpu.c irq.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
@@ -48,13 +45,11 @@ rtems_cpu_rel_OBJECTS = $(C_O_FILES) $(S_O_FILES)
$(REL): $(rtems_cpu_rel_OBJECTS)
$(make-rel)
-TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib$(MULTISUBDIR)/rtems$(LIB_VARIANT).o
-
all-local: $(ARCH) $(PREINSTALL_FILES) $(rtems_cpu_rel_OBJECTS) $(REL) \
$(TMPINSTALL_FILES)
.PRECIOUS: $(REL)
-EXTRA_DIST = cpu.c irq.c cpu_asm.S rtems.c
+EXTRA_DIST = cpu.c irq.c cpu_asm.S
include $(top_srcdir)/../../../automake/local.am