summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/cpu/c4x/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:36:13 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:36:13 +0000
commite09c1b7129e108a5d2c2d1bf46cb66a61f1a9c00 (patch)
tree26626c1447cffa60a765addbc4e64a00db6df0f2 /c/src/exec/score/cpu/c4x/Makefile.am
parent2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-e09c1b7129e108a5d2c2d1bf46cb66a61f1a9c00.tar.bz2
2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Include compile.am, formatting. * rtems/Makefile.am: formatting. * rtems/score/Makefile.am: formatting.
Diffstat (limited to 'c/src/exec/score/cpu/c4x/Makefile.am')
-rw-r--r--c/src/exec/score/cpu/c4x/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/c/src/exec/score/cpu/c4x/Makefile.am b/c/src/exec/score/cpu/c4x/Makefile.am
index 5321ba508e..d74e963f85 100644
--- a/c/src/exec/score/cpu/c4x/Makefile.am
+++ b/c/src/exec/score/cpu/c4x/Makefile.am
@@ -1,6 +1,6 @@
-##
+##
## $Id$
-##
+##
AUTOMAKE_OPTIONS = foreign 1.4
ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
@@ -18,6 +18,7 @@ S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.o)
REL = $(ARCH)/rtems-cpu.rel
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../automake/lib.am
rtems_cpu_rel_OBJECTS = $(C_O_FILES) $(S_O_FILES)
@@ -38,7 +39,8 @@ PREINSTALL_FILES += $(PROJECT_INCLUDE) $(H_FILES:%=$(PROJECT_INCLUDE)/%)
TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/rtems$(LIB_VARIANT).o
-all-local: $(ARCH) $(PREINSTALL_FILES) $(rtems_cpu_rel_OBJECTS) $(REL) $(TMPINSTALL_FILES)
+all-local: $(ARCH) $(PREINSTALL_FILES) $(rtems_cpu_rel_OBJECTS) $(REL) \
+ $(TMPINSTALL_FILES)
.PRECIOUS: $(REL)