summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/cpu/a29k/rtems/score/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:24:14 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:24:14 +0000
commit684eebc86aac72350dd4bbf9ec852efb64bef4af (patch)
tree04e49ee838d115febfae8b735353f82b52990e20 /c/src/exec/score/cpu/a29k/rtems/score/Makefile.am
parent2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-684eebc86aac72350dd4bbf9ec852efb64bef4af.tar.bz2
2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* rtems/score/Makefile.am: Use 'PREINSTALL_FILES ='. * Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to 'c/src/exec/score/cpu/a29k/rtems/score/Makefile.am')
-rw-r--r--c/src/exec/score/cpu/a29k/rtems/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/score/cpu/a29k/rtems/score/Makefile.am b/c/src/exec/score/cpu/a29k/rtems/score/Makefile.am
index 198bb6ae23..cff21e3476 100644
--- a/c/src/exec/score/cpu/a29k/rtems/score/Makefile.am
+++ b/c/src/exec/score/cpu/a29k/rtems/score/Makefile.am
@@ -12,7 +12,7 @@ include_rtems_score_HEADERS = a29k.h a29ktypes.h cpu.h cpu_asm.h
# (OPTIONAL) Add local stuff here using +=
#
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems/score \
$(include_rtems_score_HEADERS:%.h=$(PROJECT_INCLUDE)/rtems/score/%.h)
$(PROJECT_INCLUDE)/rtems/score: