summaryrefslogtreecommitdiffstats
path: root/c/src/exec/sapi/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:32:28 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:32:28 +0000
commit3ebf5df3c6ba7f876c637b630bfb1d9f70b79dc8 (patch)
treef9b5f37a5b9f5c72cc5bfbac1a84702455d1fadf /c/src/exec/sapi/include/Makefile.am
parent2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-3ebf5df3c6ba7f876c637b630bfb1d9f70b79dc8.tar.bz2
2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/Makefile.am, include/rtems/Makefile.am, inline/rtems/Makefile.am, macros/rtems/Makefile.am: Apply include_*HEADERS instead of H_FILES.
Diffstat (limited to '')
-rw-r--r--c/src/exec/sapi/include/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/c/src/exec/sapi/include/Makefile.am b/c/src/exec/sapi/include/Makefile.am
index d206ebc214..0b01f14637 100644
--- a/c/src/exec/sapi/include/Makefile.am
+++ b/c/src/exec/sapi/include/Makefile.am
@@ -4,12 +4,10 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = confdefs.h
-
-noinst_HEADERS = $(H_FILES)
+include_HEADERS = confdefs.h
PREINSTALL_FILES += $(PROJECT_INCLUDE) \
- $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/%)
+ $(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
$(PROJECT_INCLUDE):
@$(mkinstalldirs) $@