summaryrefslogtreecommitdiffstats
path: root/c/src/exec/rtems/include/rtems/rtems/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:34:23 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:34:23 +0000
commitaefc10955188f00c01c57f1cada0f0c75bedff54 (patch)
tree8762d8dc7103e5726030d25ed1012d6aad3e6f3f /c/src/exec/rtems/include/rtems/rtems/Makefile.am
parent2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-aefc10955188f00c01c57f1cada0f0c75bedff54.tar.bz2
2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* optman/Makefile.am, src/Makefile.am: Include compile.am.
Diffstat (limited to '')
-rw-r--r--c/src/exec/rtems/include/rtems/rtems/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/exec/rtems/include/rtems/rtems/Makefile.am b/c/src/exec/rtems/include/rtems/rtems/Makefile.am
index af16908428..fe27329924 100644
--- a/c/src/exec/rtems/include/rtems/rtems/Makefile.am
+++ b/c/src/exec/rtems/include/rtems/rtems/Makefile.am
@@ -8,9 +8,9 @@ AUTOMAKE_OPTIONS = foreign 1.4
MP_H_FILES = eventmp.h mp.h msgmp.h partmp.h regionmp.h semmp.h signalmp.h \
taskmp.h
-STD_H_FILES = asr.h attr.h cache.h clock.h config.h dpmem.h event.h eventset.h \
- intr.h message.h modes.h options.h part.h ratemon.h region.h rtemsapi.h sem.h \
- signal.h status.h support.h tasks.h timer.h types.h
+STD_H_FILES = asr.h attr.h cache.h clock.h config.h dpmem.h event.h \
+ eventset.h intr.h message.h modes.h options.h part.h ratemon.h region.h \
+ rtemsapi.h sem.h signal.h status.h support.h tasks.h timer.h types.h
if HAS_MP
H_FILES = $(STD_H_FILES) $(MP_H_FILES)