summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/src/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-05-14 18:45:34 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-05-14 18:45:34 +0000
commitdc7fb59bb762bec93991633c02b6f67bad70fa8a (patch)
treefa50edc737584e7f3812a022325eb889d7d8273b /c/src/exec/posix/src/Makefile.am
parent2002-05-01 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-dc7fb59bb762bec93991633c02b6f67bad70fa8a.tar.bz2
2002-05-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/sys/utsname.h: Remove. * include/Makefile.am: Reflect changes above. * src/utsname.c: Remove. * src/Makefile.am: Reflect changes above.
Diffstat (limited to '')
-rw-r--r--c/src/exec/posix/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/posix/src/Makefile.am b/c/src/exec/posix/src/Makefile.am
index 00abd9fc01..c5437ee1b4 100644
--- a/c/src/exec/posix/src/Makefile.am
+++ b/c/src/exec/posix/src/Makefile.am
@@ -81,7 +81,7 @@ C_FILES = adasupp.c $(CANCEL_C_FILES) $(CONDITION_VARIABLE_C_FILES) \
$(ID_C_FILES) $(KEY_C_FILES) $(MEMORY_C_FILES) $(MESSAGE_QUEUE_C_FILES) \
$(MUTEX_C_FILES) $(PTHREAD_C_FILES) $(PSIGNAL_C_FILES) sched.c \
$(SEMAPHORE_C_FILES) sysconf.c $(TIME_C_FILES) $(TIMER_C_FILES) types.c \
- $(ENOSYS_C_FILES) $(BUILD_FOR_NOW_C_FILES) utsname.c
+ $(ENOSYS_C_FILES) $(BUILD_FOR_NOW_C_FILES)
C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
OBJS = $(C_O_FILES)