summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/src/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-06-26 12:52:38 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-06-26 12:52:38 +0000
commita7c1897395cec89292cdbd349088d41f1f7d13b4 (patch)
treef0af08d0fed4fd316cb9d48188b7f0584434c59c /c/src/exec/posix/src/Makefile.am
parent2002-06-26 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-a7c1897395cec89292cdbd349088d41f1f7d13b4.tar.bz2
2002-06-26 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Remove references to RTEMS_BSP. * src/Makefile.am: Add libposix.a.
Diffstat (limited to '')
-rw-r--r--c/src/exec/posix/src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/c/src/exec/posix/src/Makefile.am b/c/src/exec/posix/src/Makefile.am
index 2bf552dc76..5acf82d323 100644
--- a/c/src/exec/posix/src/Makefile.am
+++ b/c/src/exec/posix/src/Makefile.am
@@ -2,6 +2,7 @@
## $Id$
##
+LIB=$(ARCH)/libposix.a
INCLUDES = -I.
@@ -96,7 +97,10 @@ include $(top_srcdir)/../automake/lib.am
AM_CPPFLAGS += -D__RTEMS_INSIDE__
-all-local: ${ARCH} ${OBJS}
+all-local: ${ARCH} $(LIB)
+
+$(LIB): ${OBJS}
+ $(make-library)
# temporary so we can see how many things are left to implement
not: