summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/inline/rtems/posix/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:21:14 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:21:14 +0000
commit614e671bde433970f839142c76fe70cddc6c231b (patch)
tree9801ef272f8d194ca69791680d442a821cde7408 /c/src/exec/posix/inline/rtems/posix/Makefile.am
parent2001-09-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-614e671bde433970f839142c76fe70cddc6c231b.tar.bz2
2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/sys/Makefile.am: Use 'PREINSTALL_FILES ='. * include/rtems/posix/Makefile.am: Use 'PREINSTALL_FILES ='. * include/Makefile.am: Use 'PREINSTALL_FILES ='. * inline/rtems/posix/Makefile.am: Use 'PREINSTALL_FILES ='. * macros/rtems/posix/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to 'c/src/exec/posix/inline/rtems/posix/Makefile.am')
-rw-r--r--c/src/exec/posix/inline/rtems/posix/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/posix/inline/rtems/posix/Makefile.am b/c/src/exec/posix/inline/rtems/posix/Makefile.am
index 3e6ba01d54..e9ecd98875 100644
--- a/c/src/exec/posix/inline/rtems/posix/Makefile.am
+++ b/c/src/exec/posix/inline/rtems/posix/Makefile.am
@@ -13,7 +13,7 @@ I_FILES = cond.inl key.inl mqueue.inl mutex.inl pthread.inl priority.inl \
if INLINE
include_rtems_posix_HEADERS = $(I_FILES)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/posix \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems/posix \
$(include_rtems_posix_HEADERS:%=$(PROJECT_INCLUDE)/rtems/posix/%)
$(PROJECT_INCLUDE)/rtems/posix: