summaryrefslogtreecommitdiffstats
path: root/c/src/exec/librpc/src/xdr/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 09:46:48 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 09:46:48 +0000
commit2b3e9d9b244e279ef5693a7cf5dacc7903164af5 (patch)
tree955e5242d4d08a8ec747c8350f55003bb9d4b519 /c/src/exec/librpc/src/xdr/Makefile.am
parentRemove everything. (diff)
downloadrtems-2b3e9d9b244e279ef5693a7cf5dacc7903164af5.tar.bz2
Remove, moved to cpukit.
Diffstat (limited to 'c/src/exec/librpc/src/xdr/Makefile.am')
-rw-r--r--c/src/exec/librpc/src/xdr/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/c/src/exec/librpc/src/xdr/Makefile.am b/c/src/exec/librpc/src/xdr/Makefile.am
deleted file mode 100644
index 26ba69becc..0000000000
--- a/c/src/exec/librpc/src/xdr/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-##
-## $Id$
-##
-
-
-LIBNAME = libxdr
-LIB = $(ARCH)/$(LIBNAME).a
-
-include $(top_srcdir)/../automake/multilib.am
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/lib.am
-
-C_FILES = xdr.c xdr_array.c xdr_float.c xdr_mem.c xdr_rec.c xdr_reference.c \
- xdr_sizeof.c xdr_stdio.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
-
-OBJS = $(C_O_FILES)
-
-noinst_MANS = xdr.3
-
-#
-# Add local stuff here using +=
-#
-
-AM_CPPFLAGS += '-D__P(x)=x'
-
-$(LIB): $(OBJS)
- $(make-library)
-
-if HAS_NETWORKING
-man_MANS = $(noinst_MANS)
-all-local: $(ARCH) $(LIB)
-endif
-
-EXTRA_DIST = $(C_FILES) $(noinst_MANS)
-
-include $(top_srcdir)/../automake/local.am