summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-05-29 17:00:59 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-05-29 17:00:59 +0000
commit8a79786886d83e0346146bcc36d0ae7b535c723c (patch)
tree71ae14b1b4f58aeb5c7b327ad35d566d7219df8f /c/src/exec/libnetworking/wrapup/Makefile.am
parent2002-05-29 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-8a79786886d83e0346146bcc36d0ae7b535c723c.tar.bz2
2002-05-29 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Relocate c/src/libnetworking. * Makefile.am: Reflect moval. * machine/Makefile.am: Ditto. * net/Makefile.am: Ditto. * lib/Makefile.am: Ditto. * netinet/Makefile.am: Ditto. * vm/Makefile.am: Ditto. * libc/Makefile.am: Ditto. * sys/Makefile.am: Ditto. * arpa/Makefile.am: Ditto. * nfs/Makefile.am: Ditto. * kern/Makefile.am: Ditto. * rtems/Makefile.am: Ditto. * configure.ac: Dittp. * wrapup/Makefile.am: Ditto. Remove references to networking apps.
Diffstat (limited to '')
-rw-r--r--c/src/exec/libnetworking/wrapup/Makefile.am15
1 files changed, 5 insertions, 10 deletions
diff --git a/c/src/exec/libnetworking/wrapup/Makefile.am b/c/src/exec/libnetworking/wrapup/Makefile.am
index ff8817f1d7..650d101bbf 100644
--- a/c/src/exec/libnetworking/wrapup/Makefile.am
+++ b/c/src/exec/libnetworking/wrapup/Makefile.am
@@ -3,18 +3,13 @@
##
-if HAS_POSIX
-POSIX_PIECES = rtems_webserver
-endif
-
-NET_O_PIECES = kern lib libc net netinet nfs rtems rtems_servers \
- rtems_telnetd pppd $(POSIX_PIECES)
+NET_O_PIECES = kern lib libc net netinet nfs rtems
OBJS = $(foreach piece, $(NET_O_PIECES), ../$(piece)/$(ARCH)/*.o)
LIB = $(ARCH)/libnetworking.a
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/multilib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -32,4 +27,4 @@ all-local: $(ARCH) $(OBJS) $(LIB) $(TMPINSTALL_FILES)
.PRECIOUS: $(LIB)
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am