summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/rtems/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-06-27 21:59:23 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-06-27 21:59:23 +0000
commitdda0bffc4112a544ede2dca0e9e409171b0c3dc2 (patch)
treecb2910469708376fb8e4223f238f1404bfec3194 /c/src/exec/libnetworking/rtems/Makefile.am
parent2002-06-27 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-dda0bffc4112a544ede2dca0e9e409171b0c3dc2.tar.bz2
2002-06-27 Thomas Doerfler <Thomas.Doerfler@imd-systems.de>
* Addition of a ftp client filesystem, comparable to the tftp one. * lib/ftpfs.c, rtems/ftpfs.h: New files. * lib/Makefile.am, rtems/Makefile.am: Modified to reflect above.
Diffstat (limited to '')
-rw-r--r--c/src/exec/libnetworking/rtems/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/libnetworking/rtems/Makefile.am b/c/src/exec/libnetworking/rtems/Makefile.am
index f0d70abd6b..bce1f51071 100644
--- a/c/src/exec/libnetworking/rtems/Makefile.am
+++ b/c/src/exec/libnetworking/rtems/Makefile.am
@@ -16,7 +16,7 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)
include_rtems_HEADERS = rtems_bsdnet.h rtems_bsdnet_internal.h tftp.h \
- mkrootfs.h
+ ftpfs.h mkrootfs.h
PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems \
$(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)