summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/nfs/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 09:46:48 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 09:46:48 +0000
commit2b3e9d9b244e279ef5693a7cf5dacc7903164af5 (patch)
tree955e5242d4d08a8ec747c8350f55003bb9d4b519 /c/src/exec/libnetworking/nfs/Makefile.am
parentRemove everything. (diff)
downloadrtems-2b3e9d9b244e279ef5693a7cf5dacc7903164af5.tar.bz2
Remove, moved to cpukit.
Diffstat (limited to '')
-rw-r--r--c/src/exec/libnetworking/nfs/Makefile.am47
1 files changed, 0 insertions, 47 deletions
diff --git a/c/src/exec/libnetworking/nfs/Makefile.am b/c/src/exec/libnetworking/nfs/Makefile.am
deleted file mode 100644
index 8d213b78fc..0000000000
--- a/c/src/exec/libnetworking/nfs/Makefile.am
+++ /dev/null
@@ -1,47 +0,0 @@
-##
-## $Id$
-##
-
-
-include_nfsdir = $(includedir)/nfs
-
-LIBNAME = lib.a
-LIB = $(ARCH)/$(LIBNAME)
-
-C_FILES = bootp_subr.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../automake/multilib.am
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/lib.am
-
-#
-# Add local stuff here using +=
-#
-
-AM_CPPFLAGS += -D_COMPILING_BSD_KERNEL_ -DKERNEL -DINET -DNFS -DDIAGNOSTIC \
- -DBOOTP_COMPAT
-
-$(LIB): $(OBJS)
- $(make-library)
-
-all-local: $(PREINSTALL_FILES) $(ARCH) $(OBJS) $(LIB)
-
-.PRECIOUS: $(LIB)
-
-EXTRA_DIST = bootp_subr.c
-
-include_nfs_HEADERS = krpc.h nfs.h nfsdiskless.h nfsproto.h rpcv2.h xdr_subs.h
-
-PREINSTALL_FILES = $(PROJECT_INCLUDE)/nfs \
- $(include_nfs_HEADERS:%=$(PROJECT_INCLUDE)/nfs/%)
-
-$(PROJECT_INCLUDE)/nfs:
- @$(mkinstalldirs) $@
-
-$(PROJECT_INCLUDE)/nfs/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-include $(top_srcdir)/../automake/local.am