summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/libc/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 16:07:35 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 16:07:35 +0000
commit9b28bea577dc0d6781d2895b61c07a5d311d24b5 (patch)
treed44a0b3ca8230f9d0c99a5fb3044829f312637cd /c/src/exec/libnetworking/libc/Makefile.am
parent2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-9b28bea577dc0d6781d2895b61c07a5d311d24b5.tar.bz2
2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* kern/Makefile.am, lib/Makefile.am, libc/Makefile.am, net/Makefile.am, netinet/Makefile.am, nfs/Makefile.am, pppd/Makefile.am, rtems/Makefile.am, rtems_servers/Makefile.am, rtems_webserver/Makefile.am, wrapup/Makefile.am: Include compile.am
Diffstat (limited to '')
-rw-r--r--c/src/exec/libnetworking/libc/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/c/src/exec/libnetworking/libc/Makefile.am b/c/src/exec/libnetworking/libc/Makefile.am
index aca9052ee2..e920f6ee6b 100644
--- a/c/src/exec/libnetworking/libc/Makefile.am
+++ b/c/src/exec/libnetworking/libc/Makefile.am
@@ -21,6 +21,7 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../automake/compile.am
include $(top_srcdir)/../../../automake/lib.am
man_MANS = addr2ascii.3 byteorder.3 ethers.3 gethostbyname.3 getnetent.3 \
@@ -47,11 +48,11 @@ EXTRA_DIST = addr2ascii.3 addr2ascii.c ascii2addr.c base64.c byteorder.3 \
getprotoent.c getprotoname.c getservbyname.c getservbyport.c \
getservent.3 getservent.c herror.c inet.3 inet_addr.c inet_lnaof.c \
inet_makeaddr.c inet_net_ntop.c inet_net_pton.c inet_neta.c inet_netof.c \
- inet_netof.c inet_network.c inet_ntoa.c inet_ntop.c inet_pton.c map_v4v6.c \
- linkaddr.3 linkaddr.c map_v4v6.c ns.3 ns_addr.c ns_name.c ns_netint.c \
- ns_ntoa.c ns_parse.c ns_print.c ns_ttl.c nsap_addr.c rcmd.3 rcmd.c \
- recv.c res_comp.c res_config.h res_data.c res_debug.c res_init.c \
- res_mkquery.c res_mkupdate.c res_query.c res_send.c res_stubs.c \
- res_update.c resolver.3 send.c strsep.c
+ inet_network.c inet_ntoa.c inet_ntop.c inet_pton.c map_v4v6.c linkaddr.3 \
+ linkaddr.c ns.3 ns_addr.c ns_name.c ns_netint.c ns_ntoa.c ns_parse.c \
+ ns_print.c ns_ttl.c nsap_addr.c rcmd.3 rcmd.c recv.c res_comp.c \
+ res_config.h res_data.c res_debug.c res_init.c res_mkquery.c \
+ res_mkupdate.c res_query.c res_send.c res_stubs.c res_update.c \
+ resolver.3 send.c strsep.c
include $(top_srcdir)/../../../automake/local.am