summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libblock/src/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-06-17 09:10:09 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-06-17 09:10:09 +0000
commit6e183f18cd60f6bacb48afc8c88c49b51a844112 (patch)
tree5655ec829eb2ce9e9db639c9d24d910b1327c53f /c/src/exec/libblock/src/Makefile.am
parent2002-06-17 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-6e183f18cd60f6bacb48afc8c88c49b51a844112.tar.bz2
2002-06-17 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/Makefile.am: Include $(top_srcdir)/../automake/*.am. * Makefile.am: Include $(top_srcdir)/../automake/*.am. Use ../aclocal. * src/Makefile.am: Include $(top_srcdir)/../automake/*.am.
Diffstat (limited to '')
-rw-r--r--c/src/exec/libblock/src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/exec/libblock/src/Makefile.am b/c/src/exec/libblock/src/Makefile.am
index 8fd33f6bcd..9c1e45ad29 100644
--- a/c/src/exec/libblock/src/Makefile.am
+++ b/c/src/exec/libblock/src/Makefile.am
@@ -13,9 +13,9 @@ C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
SRCS = $(C_FILES)
OBJS = $(C_O_FILES)
-include $(top_srcdir)/../../../../automake/multilib.am
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
+include $(top_srcdir)/../automake/multilib.am
+include $(top_srcdir)/../automake/compile.am
+include $(top_srcdir)/../automake/lib.am
AM_CFLAGS += $(LIBC_DEFINES)
@@ -29,4 +29,4 @@ $(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a: $(LIB)
all-local: ${ARCH} $(PREINSTALL_FILES) $(TMPINSTALL_FILES)
-include $(top_srcdir)/../../../../automake/local.am
+include $(top_srcdir)/../automake/local.am