summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libblock/src/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 09:46:48 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 09:46:48 +0000
commit2b3e9d9b244e279ef5693a7cf5dacc7903164af5 (patch)
tree955e5242d4d08a8ec747c8350f55003bb9d4b519 /c/src/exec/libblock/src/Makefile.am
parentRemove everything. (diff)
downloadrtems-2b3e9d9b244e279ef5693a7cf5dacc7903164af5.tar.bz2
Remove, moved to cpukit.
Diffstat (limited to 'c/src/exec/libblock/src/Makefile.am')
-rw-r--r--c/src/exec/libblock/src/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/c/src/exec/libblock/src/Makefile.am b/c/src/exec/libblock/src/Makefile.am
deleted file mode 100644
index 96d611491c..0000000000
--- a/c/src/exec/libblock/src/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-##
-## $Id$
-##
-
-
-LIBNAME = libblock
-LIB = ${ARCH}/${LIBNAME}.a
-
-C_FILES = bdbuf.c blkdev.c diskdevs.c ramdisk.c
-
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
-
-SRCS = $(C_FILES)
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../automake/multilib.am
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/lib.am
-
-AM_CFLAGS += $(LIBC_DEFINES)
-
-$(LIB): ${OBJS}
- $(make-library)
-
-all-local: ${ARCH} $(LIB)
-
-include $(top_srcdir)/../automake/local.am