summaryrefslogtreecommitdiffstats
path: root/c/src/exec/itron/macros/rtems/itron/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:21:42 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:21:42 +0000
commitde05cbb98ea42214bc36e25f5538b38c37deda67 (patch)
tree95d6804fc1832c0f4bc7a364e8708225b8809478 /c/src/exec/itron/macros/rtems/itron/Makefile.am
parent2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-de05cbb98ea42214bc36e25f5538b38c37deda67.tar.bz2
2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/itronsys/Makefile.am: Use 'PREINSTALL_FILES ='. * include/rtems/itron/Makefile.am: Use 'PREINSTALL_FILES ='. * include/Makefile.am: Use 'PREINSTALL_FILES ='. * inline/rtems/itron/Makefile.am: Use 'PREINSTALL_FILES ='. * macros/rtems/itron/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to '')
-rw-r--r--c/src/exec/itron/macros/rtems/itron/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/itron/macros/rtems/itron/Makefile.am b/c/src/exec/itron/macros/rtems/itron/Makefile.am
index 3e62ebeac7..8a6c8a6450 100644
--- a/c/src/exec/itron/macros/rtems/itron/Makefile.am
+++ b/c/src/exec/itron/macros/rtems/itron/Makefile.am
@@ -13,7 +13,7 @@ I_FILES = eventflags.inl fmempool.inl intr.inl mbox.inl msgbuffer.inl \
if MACROS
include_rtems_itron_HEADERS = $(I_FILES)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/itron \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems/itron \
$(include_rtems_itron_HEADERS:%=$(PROJECT_INCLUDE)/rtems/itron/%)
$(PROJECT_INCLUDE)/rtems/itron: