summaryrefslogtreecommitdiffstats
path: root/c/src/configure.in
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>1999-10-26 02:45:04 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>1999-10-26 02:45:04 +0000
commit3330ecb836ad969a360ac0a88af6237766fd1210 (patch)
tree803d691d30b8ba6a8f1cbe465260bd938f264bf5 /c/src/configure.in
parentRegenerated (diff)
downloadrtems-3330ecb836ad969a360ac0a88af6237766fd1210.tar.bz2
Patch rtems-rc-19991011-0.diff from Ralf Corsepius <corsepiu@faw.uni-ulm.de>
fixes a minor configuration bug.
Diffstat (limited to '')
-rw-r--r--c/src/configure.in9
1 files changed, 4 insertions, 5 deletions
diff --git a/c/src/configure.in b/c/src/configure.in
index be98fc35c6..b9dcc97020 100644
--- a/c/src/configure.in
+++ b/c/src/configure.in
@@ -24,12 +24,12 @@ RTEMS_CHECK_CUSTOM_BSP(RTEMS_BSP)
RTEMS_CHECK_NETWORKING(RTEMS_BSP)
## Note: the order of the directories below is essential
-AC_CONFIG_SUBDIRS(make)
-AC_CONFIG_SUBDIRS(exec)
-AC_CONFIG_SUBDIRS(lib)
+cfg_subdirs="make"
+cfg_subdirs="$cfg_subdirs exec"
+cfg_subdirs="$cfg_subdirs lib"
if test "$HAS_NETWORKING" = "yes"; then
- cfg_subdirs="libnetworking librpc"
+ cfg_subdirs="$cfg_subdirs libnetworking librpc"
if test "$RTEMS_HAS_RDBG" = "yes"; then
RTEMS_CHECK_RDBG(RTEMS_BSP)
fi
@@ -44,7 +44,6 @@ if test "$RTEMS_HAS_CPLUSPLUS" = "yes"; then
fi
AC_CONFIG_SUBDIRS($cfg_subdirs)
-AC_CONFIG_SUBDIRS(wrapup)
AC_SUBST(cfg_subdirs)
AC_CONFIG_SUBDIRS(tests)