summaryrefslogtreecommitdiffstats
path: root/c/src/ada-tests/tmtests/tm18/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2007-10-25 22:06:13 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2007-10-25 22:06:13 +0000
commit78c719290311ec929ca4de49507021d7637aff4c (patch)
treeeaeebcff68830dbec8113f201e219e24e69ad226 /c/src/ada-tests/tmtests/tm18/Makefile.am
parent2007-10-25 Glenn Humphrey <glenn.humphrey@OARcorp.com> (diff)
downloadrtems-78c719290311ec929ca4de49507021d7637aff4c.tar.bz2
2007-10-25 Joel Sherrill <joel.sherrill@oarcorp.com>
* mptests/mp01/node1/Makefile.am, mptests/mp01/node2/Makefile.am, mptests/mp02/node1/Makefile.am, mptests/mp02/node2/Makefile.am, mptests/mp03/node1/Makefile.am, mptests/mp03/node2/Makefile.am, mptests/mp04/node1/Makefile.am, mptests/mp04/node2/Makefile.am, mptests/mp05/node1/Makefile.am, mptests/mp05/node2/Makefile.am, mptests/mp06/node1/Makefile.am, mptests/mp06/node2/Makefile.am, mptests/mp07/node1/Makefile.am, mptests/mp07/node2/Makefile.am, mptests/mp08/node1/Makefile.am, mptests/mp08/node2/Makefile.am, mptests/mp09/node1/Makefile.am, mptests/mp09/node2/Makefile.am, mptests/mp10/node1/Makefile.am, mptests/mp10/node2/Makefile.am, mptests/mp11/node1/Makefile.am, mptests/mp11/node2/Makefile.am, mptests/mp12/node1/Makefile.am, mptests/mp12/node2/Makefile.am, mptests/mp13/node1/Makefile.am, mptests/mp13/node2/Makefile.am, mptests/mp14/node1/Makefile.am, mptests/mp14/node2/Makefile.am, samples/base_mp/Makefile.am, samples/base_mp/node1/Makefile.am, samples/base_mp/node2/Makefile.am, samples/base_sp/Makefile.am, samples/hello/Makefile.am, samples/nsecs/Makefile.am, samples/ticker/Makefile.am, sptests/sp01/Makefile.am, sptests/sp02/Makefile.am, sptests/sp03/Makefile.am, sptests/sp04/Makefile.am, sptests/sp05/Makefile.am, sptests/sp06/Makefile.am, sptests/sp07/Makefile.am, sptests/sp08/Makefile.am, sptests/sp09/Makefile.am, sptests/sp11/Makefile.am, sptests/sp12/Makefile.am, sptests/sp13/Makefile.am, sptests/sp14/Makefile.am, sptests/sp15/Makefile.am, sptests/sp16/Makefile.am, sptests/sp17/Makefile.am, sptests/sp19/Makefile.am, sptests/sp20/Makefile.am, sptests/sp22/Makefile.am, sptests/sp23/Makefile.am, sptests/sp24/Makefile.am, sptests/sp25/Makefile.am, tmtests/tm01/Makefile.am, tmtests/tm02/Makefile.am, tmtests/tm03/Makefile.am, tmtests/tm04/Makefile.am, tmtests/tm05/Makefile.am, tmtests/tm06/Makefile.am, tmtests/tm07/Makefile.am, tmtests/tm08/Makefile.am, tmtests/tm09/Makefile.am, tmtests/tm10/Makefile.am, tmtests/tm11/Makefile.am, tmtests/tm12/Makefile.am, tmtests/tm13/Makefile.am, tmtests/tm14/Makefile.am, tmtests/tm15/Makefile.am, tmtests/tm16/Makefile.am, tmtests/tm17/Makefile.am, tmtests/tm18/Makefile.am, tmtests/tm19/Makefile.am, tmtests/tm20/Makefile.am, tmtests/tm21/Makefile.am, tmtests/tm22/Makefile.am, tmtests/tm23/Makefile.am, tmtests/tm24/Makefile.am, tmtests/tm25/Makefile.am, tmtests/tm28/Makefile.am, tmtests/tm29/Makefile.am, tmtests/tmck/Makefile.am, tmtests/tmoverhd/Makefile.am: Executables should end in .exe just like their C counterparts.
Diffstat (limited to '')
-rw-r--r--c/src/ada-tests/tmtests/tm18/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/ada-tests/tmtests/tm18/Makefile.am b/c/src/ada-tests/tmtests/tm18/Makefile.am
index c5ea4c75ba..5db0919f79 100644
--- a/c/src/ada-tests/tmtests/tm18/Makefile.am
+++ b/c/src/ada-tests/tmtests/tm18/Makefile.am
@@ -5,11 +5,11 @@ include $(top_srcdir)/../../../testsuites/automake/compile.am
include $(top_srcdir)/ada.am
-noinst_PROGRAMS = tm18
-tm18_SOURCES = tm18.adb config.h tmtest.adb tmtest.ads
-tm18_SOURCES += ../../support/init.c
+noinst_PROGRAMS = tm18.exe
+tm18_exe_SOURCES = tm18.adb config.h tmtest.adb tmtest.ads
+tm18_exe_SOURCES += ../../support/init.c
-tm18$(EXEEXT): tm18.adb init.$(OBJEXT)
+tm18.exe: tm18.adb init.$(OBJEXT)
$(GNATCOMPILE) -margs -a $< -o $@
include $(top_srcdir)/../../../testsuites/automake/local.am