summaryrefslogtreecommitdiffstats
path: root/c/src/ada-tests/tmtests/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-26 09:27:51 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-26 09:27:51 +0000
commit0270bc852c437e2d04f6846fc01f49eee85aade8 (patch)
tree502f701de41c82ee685a70213c6606f131fd384e /c/src/ada-tests/tmtests/Makefile.am
parent2002-08-26 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-0270bc852c437e2d04f6846fc01f49eee85aade8.tar.bz2
2002-08-26 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* tmtests/Makefile.am: New. * tmtests/tm01/Makefile.am: New. * tmtests/tm02/Makefile.am: New. * tmtests/tm03/Makefile.am: New. * tmtests/tm04/Makefile.am: New. * tmtests/tm05/Makefile.am: New. * tmtests/tm06/Makefile.am: New. * tmtests/tm07/Makefile.am: New. * tmtests/tm08/Makefile.am: New. * tmtests/tm09/Makefile.am: New. * tmtests/tm10/Makefile.am: New. * tmtests/tm11/Makefile.am: New. * tmtests/tm12/Makefile.am: New. * tmtests/tm13/Makefile.am: New. * tmtests/tm14/Makefile.am: New. * tmtests/tm15/Makefile.am: New. * tmtests/tm16/Makefile.am: New. * tmtests/tm17/Makefile.am: New. * tmtests/tm18/Makefile.am: New. * tmtests/tm19/Makefile.am: New. * tmtests/tm20/Makefile.am: New. * tmtests/tm21/Makefile.am: New. * tmtests/tm22/Makefile.am: New. * tmtests/tm23/Makefile.am: New. * tmtests/tm24/Makefile.am: New. * tmtests/tm25/Makefile.am: New. * tmtests/tm26/Makefile.am: New. * tmtests/tm26/tmtest.adb * tmtests/tm27/Makefile.am: New. * tmtests/tm28/Makefile.am: New. * tmtests/tm29/Makefile.am: New. * tmtests/tmck/Makefile.am: New. * tmtests/tmoverhd/Makefile.am: New.
Diffstat (limited to '')
-rw-r--r--c/src/ada-tests/tmtests/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/c/src/ada-tests/tmtests/Makefile.am b/c/src/ada-tests/tmtests/Makefile.am
new file mode 100644
index 0000000000..8fd8e96772
--- /dev/null
+++ b/c/src/ada-tests/tmtests/Makefile.am
@@ -0,0 +1,37 @@
+## $Id$
+
+SUBDIRS =
+SUBDIRS += tm01
+SUBDIRS += tm02
+SUBDIRS += tm03
+SUBDIRS += tm04
+SUBDIRS += tm05
+SUBDIRS += tm06
+SUBDIRS += tm07
+SUBDIRS += tm08
+SUBDIRS += tm09
+SUBDIRS += tm10
+SUBDIRS += tm11
+SUBDIRS += tm12
+SUBDIRS += tm13
+SUBDIRS += tm14
+SUBDIRS += tm15
+SUBDIRS += tm16
+SUBDIRS += tm17
+SUBDIRS += tm18
+SUBDIRS += tm19
+SUBDIRS += tm20
+SUBDIRS += tm21
+SUBDIRS += tm22
+SUBDIRS += tm23
+SUBDIRS += tm24
+SUBDIRS += tm25
+SUBDIRS += tm26
+SUBDIRS += tm27
+SUBDIRS += tm28
+SUBDIRS += tm29
+SUBDIRS += tmck
+SUBDIRS += tmoverhd
+
+include $(top_srcdir)/../../../automake/subdirs.am
+include $(top_srcdir)/../../../automake/local.am