summaryrefslogtreecommitdiffstats
path: root/c/src/ada-tests/sptests/spsize/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-26 06:04:49 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-26 06:04:49 +0000
commit1a5f405bbb3fc60396dab3abfbb6a5f810d98c0e (patch)
tree6a459877927426bf18fb084099811da88c5a1778 /c/src/ada-tests/sptests/spsize/Makefile.am
parent2002-08-26 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-1a5f405bbb3fc60396dab3abfbb6a5f810d98c0e.tar.bz2
2002-08-26 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* sptests/Makefile.am: New. * sptests/sp01/Makefile.am: New. * sptests/sp02/Makefile.am: New. * sptests/sp03/Makefile.am: New. * sptests/sp04/Makefile.am: New. * sptests/sp05/Makefile.am: New. * sptests/sp06/Makefile.am: New. * sptests/sp07/Makefile.am: New. * sptests/sp08/Makefile.am: New. * sptests/sp09/Makefile.am: New. * sptests/sp11/Makefile.am: New. * sptests/sp12/Makefile.am: New. * sptests/sp13/Makefile.am: New. * sptests/sp14/Makefile.am: New. * sptests/sp15/Makefile.am: New. * sptests/sp16/Makefile.am: New. * sptests/sp17/Makefile.am: New. * sptests/sp19/Makefile.am: New. * sptests/sp20/Makefile.am: New. * sptests/sp21/Makefile.am: New. * sptests/sp22/Makefile.am: New. * sptests/sp23/Makefile.am: New. * sptests/sp24/Makefile.am: New. * sptests/sp25/Makefile.am: New. * sptests/spsize/Makefile.am: New.
Diffstat (limited to '')
-rw-r--r--c/src/ada-tests/sptests/spsize/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/c/src/ada-tests/sptests/spsize/Makefile.am b/c/src/ada-tests/sptests/spsize/Makefile.am
new file mode 100644
index 0000000000..5640596655
--- /dev/null
+++ b/c/src/ada-tests/sptests/spsize/Makefile.am
@@ -0,0 +1,18 @@
+## $Id$
+
+include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../automake/compile.am
+include $(top_srcdir)/../../../automake/lib.am
+
+include $(top_srcdir)/ada.am
+
+if EXPADA
+noinst_PROGRAMS = spsize
+endif
+
+spsize_SOURCES = spsize.adb sptest.adb sptest.ads
+
+spsize$(EXEEXT): spsize.adb
+ $(GNATCOMPILE) -margs -a $< -o $@
+
+include $(top_srcdir)/../../../automake/local.am