summaryrefslogtreecommitdiffstats
path: root/c/src/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
commitdf49c60c9671e4a28e636964d744c1f59fb6cb68 (patch)
treeeabd85e189514ad412a35414ba5d483dcda3ef1f /c/src/Makefile.am
parentPurged as many egcs references as possible. (diff)
downloadrtems-df49c60c9671e4a28e636964d744c1f59fb6cb68.tar.bz2
Merged from 4.5.0-beta3a
Diffstat (limited to 'c/src/Makefile.am')
-rw-r--r--c/src/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/c/src/Makefile.am b/c/src/Makefile.am
index 8ffae151a7..7dd388782c 100644
--- a/c/src/Makefile.am
+++ b/c/src/Makefile.am
@@ -5,17 +5,19 @@
AUTOMAKE_OPTIONS = foreign 1.4
ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
-SUBDIRS= @cfg_subdirs@ wrapup tests
+SUBDIRS = @cfg_subdirs@ wrapup tests
-rtems_bspdir=$(prefix)/@RTEMS_BSP@
+rtems_bspdir = $(prefix)/@RTEMS_BSP@
# NOTE: The wildcard on the install should pick up everything except
# the tests directory. This significantly minimizes the install size.
install-data-local:
- rm -rf $(rtems_bspdir)/[bsl]*;
$(mkinstalldirs) $(rtems_bspdir)
cd $(PROJECT_ROOT); \
tar cf - @RTEMS_BSP@/[bilsuM]* | (cd $(DESTDIR)$(prefix); tar xpBf - );
+uninstall-local:
+ rm -rf $(rtems_bspdir)/[bsl]*;
+
include $(top_srcdir)/../../automake/subdirs.am
-include $(top_srcdir)/../../automake/local.am
+include $(top_srcdir)/../../automake/host.am