summaryrefslogtreecommitdiffstats
path: root/c/make/configure.ac
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-11 19:07:37 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-11 19:07:37 +0000
commit66387986497d71e9ff8bc71b91ba3e4f54c97264 (patch)
tree660ca3c251c4a0e12c897f2fef43b3eb6adf08a8 /c/make/configure.ac
parent2001-10-11 Alexandra Kossovsky <sasha@oktet.ru> (diff)
downloadrtems-66387986497d71e9ff8bc71b91ba3e4f54c97264.tar.bz2
2001-10-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* .cvsignore: Add autom4te.cache for autoconf > 2.52. * configure.in: Remove. * configure.ac: New file, generated from configure.in by autoupdate.
Diffstat (limited to '')
-rw-r--r--c/make/configure.ac (renamed from c/make/configure.in)25
1 files changed, 13 insertions, 12 deletions
diff --git a/c/make/configure.in b/c/make/configure.ac
index 898b9fd244..eda474daf7 100644
--- a/c/make/configure.in
+++ b/c/make/configure.ac
@@ -1,13 +1,14 @@
-dnl Process this file with autoconf to produce a configure script.
-dnl
-dnl $Id$
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
-dnl
-dnl This script configures the configuration files below c/make/
-dnl
+##
+## This script configures the configuration files below c/make/
+##
-AC_PREREQ(2.13)
-AC_INIT(target.cfg.in)
+AC_PREREQ(2.52)
+AC_INIT
+AC_CONFIG_SRCDIR([target.cfg.in])
RTEMS_TOP(../..)
AC_CONFIG_AUX_DIR(../..)
@@ -32,7 +33,7 @@ RTEMS_PROJECT_ROOT
RTEMS_PROG_CC_FOR_TARGET
-dnl check for g++
+## check for g++
if test "$RTEMS_HAS_CPLUSPLUS" = "yes"; then
RTEMS_PROG_CXX_FOR_TARGET
fi
@@ -46,7 +47,7 @@ AC_SUBST(RTEMS_USE_GCC272)
AC_SUBST(RTEMS_CPU)
# Explicitly list all Makefiles here
-AC_OUTPUT(
-Makefile
+AC_CONFIG_FILES([Makefile
target.cfg
-)
+])
+AC_OUTPUT