summaryrefslogtreecommitdiffstats
path: root/c/configure.ac
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-01-06 20:11:49 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-01-06 20:11:49 +0000
commitd04956892ad514d1e514c99c79afddadf6a9511d (patch)
tree1647e9ef1e076c0a736f63cd3ee233798cf99694 /c/configure.ac
parent2002-02-05 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-d04956892ad514d1e514c99c79afddadf6a9511d.tar.bz2
2002-02-05 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Remove make from SUBDIRS. * configure.ac: Remove make from CONFIG_SUBDIRS, cosmetics.
Diffstat (limited to 'c/configure.ac')
-rw-r--r--c/configure.ac10
1 files changed, 3 insertions, 7 deletions
diff --git a/c/configure.ac b/c/configure.ac
index e6a3171a8e..8d5374323f 100644
--- a/c/configure.ac
+++ b/c/configure.ac
@@ -20,9 +20,8 @@ RTEMS_ENABLE_RTEMSBSP(rtems_bsp)
RTEMS_CHECK_CPU
RTEMS_CANONICAL_HOST
-if test -z "$rtems_bsp"; then
- RTEMS_CHECK_BSPS(rtems_bsp)
-fi
+AS_IF([test -z "$rtems_bsp"],
+ [RTEMS_CHECK_BSPS(rtems_bsp)])
for i in $rtems_bsp; do
@@ -91,11 +90,8 @@ AC_SUBST(rtems_bsp_configure)
AC_SUBST(RTEMS_BSP_LIST)
-AC_CONFIG_SUBDIRS(make)
-
# Explicitly list all Makefiles here
-AC_CONFIG_FILES([Makefile
-])
+AC_CONFIG_FILES([Makefile])
AC_OUTPUT
echo