summaryrefslogtreecommitdiffstats
path: root/c/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-12 15:27:16 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-12 15:27:16 +0000
commita6f212eadd6acc090b65bdeb066794c1cd10d624 (patch)
tree4abaecab6c79782bca0fdf335c5ed21d0aad651e /c/Makefile.am
parent2003-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-a6f212eadd6acc090b65bdeb066794c1cd10d624.tar.bz2
2003-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Use mkdir_p instead of mkinstalldirs.
Diffstat (limited to 'c/Makefile.am')
-rw-r--r--c/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/Makefile.am b/c/Makefile.am
index 5dffb7900b..5429470cbc 100644
--- a/c/Makefile.am
+++ b/c/Makefile.am
@@ -19,7 +19,7 @@ SUBDIRS = . $(RTEMS_BSP)
@set fnord $(MAKEFLAGS); amf=$$2; \
test -n "${RTEMS_BSP}" && for i in ${RTEMS_BSP}; do \
echo "Configuring RTEMS_BSP=$$i"; \
- $(mkinstalldirs) $$i; \
+ $(mkdir_p) $$i; \
( cd $$i && \
CONFIG_SHELL=$(SHELL) RTEMS_BSP=$$i $(rtems_bsp_configure) ) \
|| case "$$amf" in *=*) exit 1;; *k*) fail=yes;; *) exit 1;; esac; \