summaryrefslogtreecommitdiffstats
path: root/bit_bfd
diff options
context:
space:
mode:
Diffstat (limited to 'bit_bfd')
-rw-r--r--bit_bfd18
1 files changed, 18 insertions, 0 deletions
diff --git a/bit_bfd b/bit_bfd
new file mode 100644
index 0000000..a6568f6
--- /dev/null
+++ b/bit_bfd
@@ -0,0 +1,18 @@
+#!/bin/sh
+
+#
+# $Id$
+#
+
+#
+# Where to find the binutils source
+#
+BINUTILS_SRC_DIR=~/src/RTEMS/bt/binutils-2.13.1
+set -ex
+
+rm -rf build
+mkdir build
+cd build
+make -w BINUTILS_SRC_DIR="$BINUTILS_SRC_DIR" -f ../RTEMS_Makefiles/Makefile.bfd
+cd ..
+rm -rf build