summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2007-07-16 20:04:27 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2007-07-16 20:04:27 +0000
commitb22bec5e04c649b910724df4237ef7c24afc1226 (patch)
tree9905aae337d377dd81e8fdabc1472dbbd90b1db0
parent2007-07-16 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-addon-packages-b22bec5e04c649b910724df4237ef7c24afc1226.tar.bz2
2007-07-16 Joel Sherrill <joel.sherrill@oarcorp.com>
* src/nfs.c: Fix typo.
-rw-r--r--rtemsNfs/ChangeLog4
-rw-r--r--rtemsNfs/src/nfs.c1
2 files changed, 5 insertions, 0 deletions
diff --git a/rtemsNfs/ChangeLog b/rtemsNfs/ChangeLog
index cdc221b..75c479e 100644
--- a/rtemsNfs/ChangeLog
+++ b/rtemsNfs/ChangeLog
@@ -1,5 +1,9 @@
2007-07-16 Joel Sherrill <joel.sherrill@oarcorp.com>
+ * src/nfs.c: Fix typo.
+
+2007-07-16 Joel Sherrill <joel.sherrill@oarcorp.com>
+
* proto/nfs_prot_xdr.c: Id string change.
* src/Makefile: Fix install point of .h files.
* src/nfs.c: Add some more debug.
diff --git a/rtemsNfs/src/nfs.c b/rtemsNfs/src/nfs.c
index 236e8f1..41735fe 100644
--- a/rtemsNfs/src/nfs.c
+++ b/rtemsNfs/src/nfs.c
@@ -1930,6 +1930,7 @@ char *path = mt_entry->dev;
#if DEBUG & DEBUG_INIT
printf( "---> NFS make mount call\n" );
+#endif
rtems_time_of_day time;
stat = mntcall( &saddr,
MOUNTPROC_MNT,