summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Norum <WENorum@lbl.gov>2001-04-25 19:24:54 +0000
committerEric Norum <WENorum@lbl.gov>2001-04-25 19:24:54 +0000
commitd48519d9108b20b6d00d1c1b4ca20e5bfef378e0 (patch)
tree180cb5366a4aa25d2a32322f21c135b114d4ce12
parentUseful add-on libraries (diff)
downloadrtems-addon-packages-d48519d9108b20b6d00d1c1b4ca20e5bfef378e0.tar.bz2
Useful add-on libraries
-rw-r--r--RTEMS_Makefiles/Makefile.avl12
1 files changed, 12 insertions, 0 deletions
diff --git a/RTEMS_Makefiles/Makefile.avl b/RTEMS_Makefiles/Makefile.avl
new file mode 100644
index 0000000..b801392
--- /dev/null
+++ b/RTEMS_Makefiles/Makefile.avl
@@ -0,0 +1,12 @@
+#
+# Configure/build/install the AVL library
+#
+include ../RTEMS_Makefiles/Makefile.common
+
+all:
+ ./configure \
+ --prefix=$(exec_prefix) \
+ --libdir=$(exec_prefix)/$(RTEMS_BSP)/lib \
+ --includedir=$(exec_prefix)/$(RTEMS_BSP)/lib/include
+ make
+ make install